file Contact Enhanced & jtouch25 issues

More
6 years 3 months ago #2469 by cjsmiff
Contact Enhanced & jtouch25 issues was created by cjsmiff
Hi,

I'm trying to use the jquery easy plugin to resolve the issues I have of the Google Map Get Directions function in the component Contact Enhanced not working with JTouch25 Mobile Template on mobile devices. The mobile template has a jquery conflict with mootools.

I can't get your plugin to work for me.

I would be prepared to pay for your help if you could resolve this for me please. Please let me know the cost and what other details you require to be able to help.

Thank you in advance.

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago - 6 years 3 months ago #2470 by admin
Replied by admin on topic Contact Enhanced & jtouch25 issues
Hello,
what is your live URL? I can take a quick look and see what seems abnormal to me.
I am not taking any commercial requests at this time as there is no guarantee I can fix your issue in a timely manner and I have already a full plate in term of projects I am working on.
Thank you.

Olivier.
Last edit: 6 years 3 months ago by admin.

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago #2474 by cjsmiff
Replied by cjsmiff on topic Contact Enhanced & jtouch25 issues
Hi,

Thank you for your speedy response.

This is where I'm having issues on mobile devices:
www.thetestcompany.co.uk/test/31-aberdeen.html

Thanks again for your time.

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago #2477 by admin
Replied by admin on topic Contact Enhanced & jtouch25 issues
Hello,
I first noticed you are loading jQuery twice (jquery.latest.js and jquery.js), versions 1.4 and 1.10. These versions should not be loaded together and are definitely not compatible. Most old jQuery code won't work with jQuery 1.10 without modifications. Please check the jQuery.com website to see why and what you can do to fix it.
Use jQuery Easy to consolidate your jQuery versions and I would advise you stick to a jQuery version that is under 1.9 to make sure the code needing version 1.4 still works.

Olivier.

Please Log in or Create an account to join the conversation.