question-circle Caution: you need to use higher version of jQuery

More
6 years 4 weeks ago #2390 by klox7
Hello,

I'm testing your plugin for the first time and it's working great. I have just one problem. One of my plugins gives me this message:

Developer: Caution! In order to use Cookie Consent, you need to use jQuery 1.4.4 or higher.

If I enable jquery easy and look in head there is ajax.googleapis.com/ajax/libs/jquery/1.7/jquery.min.js but the message still appears.

Did anybody have the same issue? I would appreciate any kind of help!

Regards

Please Log in or Create an account to join the conversation.

More
6 years 4 weeks ago #2391 by admin
Hello,
the problem probably comes from the plugin you are using. There may be an issue with the test for the jQuery version OR that plugin is not compatible with jQuery 1.7. You need to check with the developer which versions of jQuery you can use with his plugin.

Olivier.

Please Log in or Create an account to join the conversation.